سازگار کردن افزونه های ناسازگار در فایرفاکس 3.6 سایت آیه های انتظار انجمن آیه های انتظار
ثبت نام
سلام مهمان گرامي؛

خوش آمدید، براي مشاهده انجمن با امکانات کامل ميبايست از طريق ايــن ليـــنک ثبت نام کنيد
تبلیغات تبلیغات
سازگار کردن افزونه های ناسازگار در فایرفاکس 3.6
نمایش نتایج: از شماره 1 تا 1 , از مجموع 1
  1. #1
    مدیر افتخاری
    درگاه محبوب آواتار ها

    تاریخ عضویت : اسفند 1388
    نوشته : 729      تشکر : 2,082
    2,086 در 648 پست تشکر شده
    دریافت : 0      آپلود : 0
    درگاه محبوب آنلاین نیست.

    سازگار کردن افزونه های ناسازگار در فایرفاکس 3.6




    سازگار کردن افزونه های ناسازگار در فایرفاکس 3.6

    با ورود فایرفاکس 3.6 به دنیای مرورگرها بسیاری از افزونه های قبلی با این مرورگر توانا، ناسازگار شدند و لذا غیر قابل استفاده می شوند. در اینجا آموزشی می دهیم که بتوانید همچنان از افزونه های ناسازگار هم استفاده کنید . خود من تست کردم و کاملاً جواب می دهد.

    Type about:config into the address bar, and then after clicking through the warning, you’ll t to right-click in the list and choose New –> Boolean from the menu.

    Now we’ll be prompted to enter the preference name. This is where you need to pay attention to the exact version you are using, because the preference has to be set for the exact version of Firefox you are using.
    We’re using Firefox 3.6b3, as noted in the error message above, so the preference would be the following… note the capital C there, very important.
    Update: For the current Firefox 3.6 release candidate you’ll need the following:
    extensions.checkCompatibility.3.6
    Basically the format is extensions.checkCompatibility.VERSION.b for Beta releases or extensions.checkCompatibility.VERSION.a for Alpha releases. So if you were testing out Firefox 3.8 Alpha, you’d use extensions.checkCompatibility.3.8a as the preference name.

    Yeah, that wasn’t the simplest thing. On the next dialog, just choose “false” and close the dialog.

    You should now see the value in the list if you filter for it.



    And your extensions should now install. If they don’t, then you probably put the wrong version into the preference name.



    Definitely a very useful tip, and one that I suspect I’ll be using all the time.



    ترجمه :

    ابتدا در نوار آدرس فایرفاکس تایپ کنید : about:config و enter کنید.
    در یک جای خالی کلیک راست کرده از منوی new گزینه boolean را انتخاب کنید .در کادر باز شده اینو تایپ کنید :

    extensions.checkCompatibility.3.6
    بعد بهش مقدار false بدهید.

    به این ترتیب افزونه های ناسازگار برای شما سازگار می شوند.


    منبع:howtogeek.com
    سازگار کردن افزونه های ناسازگار در فایرفاکس 3.6

    تاکه ما همسفر عشق به افلاک شویم

    بارالها!مددی کن که همه پاک شویم

    دست تقدیر چنان کن که پس از دادن جان

    درجوارحرم عشق همه خاک شویم


  2. تشكر

    parsa (01-01-1389)

  3.  

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •